SPS Kommentartext mehrsprachig / WSCAD SUITE
bigmole 24. Aug. 2020, 15:07


Zwischenablage01.jpg


Zwischenablage02.jpg

 
Hallo Zusammen,
ich habe ein Problem bei den SPS Kommentartexten wenn diese mehrsprachig sind.
Bei den Nebenelementen sollen 2 Sprachen angezeigt werden. Dies funktioniert einwandfrei.
Bei den Hauptelementen soll nur eine Sprache erscheinen, da es sonst überschrieben wird.
Komischerweise fnktioniert es bei der CPU nicht, aber bei den Erweiterung erscheint nur eine Sprache (siehe Anhang) Ich kann aber nirgends eine Einstellung finden um dies zu aktivieren oder deaktivieren.
Hat jemand eine Idee?

Toto285 25. Aug. 2020, 07:14

Du musst im Symboleditor das Textfeld größer machen, oder die Beschränkung entfernen damit es nicht überschrieben wird.
(Textsteuerung einzeilig begrenzt)


Wobei ohne viel Arbeit du nicht drum rum kommen wirst dir viele neue Symbole für 2 Sprachen zu erstellen.

Ich löse es einfacher indem ich den Plan öfters bereitstelle.

[Diese Nachricht wurde von Toto285 am 25. Aug. 2020 editiert.]

bigmole 25. Aug. 2020, 07:56


Zwischenablage03.jpg

 
Vielen Dank für Deine Antwort.
Da scheint der Hund begraben zu sein.
Bei den Erweiterungsmodulen gibt es dieses Feld.
Bei der CPU nicht (siehe Bild)
Egal was ich auswähle, es ist immer das Gleiche.

Toto285 25. Aug. 2020, 08:11

Da ist das nächste komische Problem von WSCAD versuch mal Textausrichtung Mitting Links,
dann hast du mehr Auswahl bei der Textsteuerung.


Dann musst du aber den SPS Kommentar größer machen um den Text anzeigen zu lassen.


Speicher dir das Symbol auf jedenfall doppelt ab bevor du alles unschön machst :-P

[Diese Nachricht wurde von Toto285 am 25. Aug. 2020 editiert.]

bigmole 25. Aug. 2020, 08:41

Hat geklappt.
Super vielen Dank